¿Cómo usar las fórmulas de Excel? Con la autorización de Google Sheets, Excel es un programa de hoja de cálculo que vale la pena. Puede hacer cualquier cosa con Excel si sabe cómo utilizar las fórmulas necesarias. Hoy, observaremos varias fórmulas de Excel cruciales que lo ayudarán a generar hojas de cálculo más capaces con Microsoft Office.

Las fórmulas de Excel son el núcleo del programa, debido a que son las causantes del “cálculo” de la hoja de cálculo. Hoy, repasaremos las fórmulas más útiles para el público generalmente, así como ejemplos de cómo aprovecharlas. Los archivos de Excel tienen la posibilidad de abrir y guardar en otros programas; sin embargo, la manera en que interactúa con las fórmulas variará conforme con la que escoja.

 Operaciones sencillas

 Antes de pasar a fórmulas más complicadas, analizaremos operaciones matemáticas primordiales que integran sumas, restos, multiplicaciones y divisiones. Únicamente la suma es técnicamente una fórmula; en las otras situaciones, se emplean operadores especiales.

  • SUMA: Esta fórmula suma los valores de las celdas que conforman su interior. Acepta celdas divididas así como intervalos. =SUMA es un caso muestra (A1:A50)
  • Restas: Use el signo resta “-” entre 2 celdas para reposar sus valores. Considere el siguiente ejemplo: = A2 – A3
  • Multiplicación: Para multiplicar los valores de 2 celdas, inserte un asterisco * entre ellas. Ejemplificando: = A1 * A3 * A5 * A8
  • Divisiones: Al dividir los valores de 2 celdas, se debería integrar la raya. Como ejemplo, = A2 / C2

 Excel respeta el orden lógico de las operaciones matemáticas (primero, multiplicaciones y divisiones, después sumas y restos) y admite la utilización de paréntesis para priorizar una operación sobre otra. Tal, puede producir fórmulas como = (A1 + C2) * C7 / 10 Plus (D2 – D1).

 Operaciones promedio

 La fórmula del promedio entrega como parámetro la media aritmética de las celdas que pasa o el rango de celdas que pasa. Este resultado en ocasiones se llama media o media aritmética.

  • PROMEDIO = PROMEDIO (celdas con números) Uso:
  • Por ejemplo, =PROMEDIO (A2:B2)

 Máximo y Mínimo

Si, en vez de conocer la media matemática, quiere saber cuál es el costo máximo y más diminuto de un grupo, puede utilizar las expresiones MAX y Min. Tienen la posibilidad de usar con celdas recluidas o con rangos de celdas.

MAX(celdas) / MIN(celdas) (celdas)

  • Por ejemplo, =MAX(A2:C8) / =MIN (A2,B4,C3,29)

 Si

SI es una de las fórmulas más poderosas de EXCEL y le posibilita regresar un costo distinto dependiendo de si se cumple o no la condición. Tal cual, puede emplearlo para que una celda dicte “APROBADO” si otra es un número superior a 5, o “SUSPENDIDO” si otra es un número menor a 5.

  • Uso: =SI(condición, costo si se cumple la condición, costo si no se cumple la condición)
  • Por ejemplo, =SI(B2=”Madrid”,”Espaa”,”Otro Pais”)

 CONTAR.SI

CONTAR.SI es una mezcla de ambas fórmulas. Contará el rango de celdas detallado cada vez que se cumplan ciertos requisitos. Dichos tienen la posibilidad de tener un costo monetario o tienen que llevar a cabo ciertas condiciones.

  • Uso: =CONTAR.SI (rango de celdas, criterio)
  • Por ejemplo, =CONTAR.SI (C2:C, “Pepe”)